Posts

WP GDPR Compliance WordPress Plug-in Exploited

/
A WordPress plug-in known as the WP GDPR Compliance plug-in contains a dangerous privilege escalation vulnerability that attackers have been actively exploiting to compromise websites.